Meet Google Play’s Target API Level Requirement

By August 3, 2020, new apps must target at least Android 10 (API level 29). By November 2, 2020, all apps that are being updated must target at least Android 10 (API level 29).

Please update to Android App Builder 1.6 to meet the requirement.

  • The target SDK is now Android 10 (API Level 29).
  • Upgraded to Gradle 6.5.1 to compatibility for Android Studio 4.
  • Upgraded to Android Gradle Plugin 4.0.0 to compatibility for Android Studio 4.
Featured Image of Android App Builder

Leave a Reply

Your email address will not be published. Required fields are marked *